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1. Fill in the blanks.
a) The centre of the screen is a large white area called the __ stage __.
b) In the left-hand side of the screen is the __ Toolbox __.
c) __ Timeline __ is used to organize and control the project.

2. Match the following tools with their uses.
[image: ]
1) Line tool  			a. To draw curves.

2) Pen tool  			b. To draw straight lines.

3) Deco tool 	 		c. To create design patterns.

Ans. 1. __ b __ 	2. __ a ___ 	3. __ c ___


3. Explain the Flash Timeline.
Ans.  Timeline is used to organize and control the project. The Flash Timeline contains the
          following : i) Frames - to control the work ,  ii)  Layers - to organize the work, create
          scenes and add sound, etc. ,   iii) Playhead - indicates the current Frame displayed 
          on the stage and status that make up a project. 

4. List down the steps involved in changing the stage size.
Ans. The changes in terms of the size, frame rate and appearance of the Stage can be done
         from the properties option. If the properties panel is not visible, go to Menu Bar → 
         Window Menu → Properties → Press Ctrl+ F3.
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1. Fill in the blanks :
a. The line tool is used to draw __straight __ and __ diagonal __ lines.
b. To draw a perfect circle, hold down the __ Shift __ key while drawing.
c. The __  values typed __ in the options tab of rectangle tool helps to draw a rectangle 
    with rounded corners.
d. The shortcut to group the objects is __  Ctrl+G __.
e. There are __ 8 __ number of brush sizes available in the Brush tool.
 f. To draw a diagonal line, hold down the __ Shift__ key while drawing.

2. Name the options available in the toolbox after selecting the Brush tool and state it’s uses.
Ans.  Paint Normal - leaves strokes untouched.
          Paint Fills - leaves strokes untouched.
          Paint Behind - paints behind existing strokes and fills.
          Paint Selection - paints inside a selected fill.
          Paint Inside - paint stays inside the lines.

3. Write down the steps in editing the selected stroke style.
Ans.  After selecting the stroke style, e.g. if you select dashed ( ), we can change the length
         of the dashes and also the spacing between the dashes, by clicking on the custom 
         button in the properties panel.

4. Write short notes on :
    a. Line Tool : [image: ]
·     The Line tool           uses the stroke color to draw straight or diagonal lines.
·     After we select the Line tool, on the Properties panel, select the Line color, stroke,
scale and style. 
·     Click on the stage to draw the line.
·     Keep the left mouse button pressed while we drag to a new position on the stage.
·     Release the mouse button to set the end of the line.

    b. Pencil Tool :[image: ]
· The Pencil tool       enables you to draw freehand or curved lines.

· we can select the stroke color, stroke height and stroke style from the Properties panel.
· In the option panel the pencil modes are displayed. Those options are Straighten, smooth and Ink.
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c. Pen Tool : 
· The Pen tool  enables you to create lines and shapes with Bezier curves,

         using the stroke color and fill color (for closed objects).
· To draw curves, one after another, click on the stage with the Pen tool, to place the first anchor point. When you drag the mouse, we notice control point handles.
· Click again on the stage to set another anchor point. A line appears to display the shape of the first curve. Click and drag the control handles for the second node to shape the first curve and then release the mouse to finalize the shape.

d. Custom Stroke Style : After selecting the stroke style, e.g. if you select dashed ( ), we can change the length of the dashes and also the spacing between the dashes, by clicking on the custom button in the properties panel.

5. Explain the brush tool and its options in detail. 
Ans.  Paint Normal - leaves strokes untouched.
          Paint Fills - leaves strokes untouched.
          Paint Behind - paints behind existing strokes and fills.
          Paint Selection - paints inside a selected fill.
          Paint Inside - paint stays inside the lines. 
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1. Fill in the blanks :
a. The shortcut for Info Panel is  __Ctrl+I __.
b. The shortcut for Align Panel is __Ctrl+K __.
c. Many objects can be selected at the same time by holding down the __Shift __ key.
d. To manually scale, rotate or skew an object __Ctrl+T ___ panel is used.
e. __ Controller __ panel enables you to start and stop your movie.

2.  Explain the importance of Duplicate selection and Transform button.
Ans : Duplicate selection and Transform buttons applies the transform to a copy of the 
          object and leaves the original untouched.

3.  Write down steps to skew and rotate objects.
Ans : To manually rotate or skew object, we can use the Transform Panel (Ctrl+T).
         We can scale the width and height, rotate or skew an object by entering values.
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1. Fill in the blanks :
a. One can select a fill and stroke by __double clicking __ the fill or border.
b. _Scale __ button is used to resize an object.
c. To rotate an object, one has to select the ___Ctrl+T__ button.
d. The __Vertically  __ and __Horizontally __ are the two options available to flip an object.
e. The __Polygon Mode __option in the option area of the tool box, after selecting the lasso
     tool is used to select complex shapes.

2. Write steps to move an object.
[image: ]
Ans.   - Click on the Selection tool from the Toolbox.
· Click on the object you want to move.
· Click and drag the object to the new position.
· Release the mouse button. The object moves to the location you have selected.

3. How can we resize and rotate a given object? - [image: ]
To resize objects → Click on the Free transform tool           from the Toolbox → Select the object you want to resize → Click on the Scale button on the toolbar. The object gets surrounded with resize handles → Click and drag a resize handle to scale the object → Release the mouse button. The object appears resized.

Ans.  Following are the steps to resize and rotate a given object. 
[image: ]
· Click on the Free transform tool    from the Toolbox.

· Select the object you want to resize.
· Click on the Scale button on the toolbar. The object gets surrounded with resize handles.
· Click and drag a resize handle to scale the object.
· Release the mouse button. The object appears resized.

4. Explain the different ways by which an object can be selected.
Ans. An object can be selected in following different ways :[image: ]

· Select the Selection tool  from the Toolbox. 

Position the mouse pointer over the object you want to select and then click.  OR
Click and drag a square selection box around the object you want to select and release the mouse button.[image: ]
· Click the Lasso tool           from the Toolbox which draws a freehand border around  
the object you want to select 
[image: ]
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1. Fill in the blanks :
a. The text is typed using __ Text  __ tool from the toolbox.
b. One can select __ Family__, __  style , ___ Size  _ and  __  Color ___ for the text. 
c. A __ blue __ colour border around the letter indicates that it is
grouped.
d. If one has to name a layer, __ Double Click on __ the layer is required.

2. Write down the steps for animating an alphabet.
Ans. To animate a letter : Select it’s layer on the timeline and on the band formed by the
        frames between 1st and 60th → Right click → Select the option “Create Classic Tween”.
         To see the animation, keep the Timeline slider on the layer of the letter and on the 
         1st  frame. On the Menu Bar, select Control → Play.
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1. Write the steps to create a drop shadow effect for any text.
Ans.  Following are the steps to create a drop shadow effect for any text.
· Hide the layer of text by clicking the black dot under the Eye icon in the timeline. This icon is called show or hide all layers.
· Insert a new layer.
· On this layer, type the text, selecting a particular font, size and colour.
· On this same layer, copy paste the text and give a different colour to it keeping the font and font size same.
· Place one text on the other as shown, which will give a drop shadow effect to the text.
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2. How to hide a layer in a Timeline?
Ans.  We can hide the layer of the text by clicking the black dot under the Eye icon in the
         timeline. This icon is called hide or show all layers.

3. Write the steps to change the stage background colour.
Ans.   Select the layer → From the Tools menu (Ctrl+F2) --> Click on Properties Tab -> Select colour from Stage Colour symbol 

4. What should be the zoom level percentage when you create an animation?
Ans.  100%
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1. Fill in the blanks :
a. The full form of FPS is __Frame per second __.
b. _ Motion tween__, __ Shape tween __ and __Classic Tween __ are the three
    types of tweening motion.
c. The reverse frames option is in the __ Modify __ menu.
d. __ Frame rate __ controls the speed of animation.
e. The keyboard shortcut to group objects is __ Ctrl + G __.

2. How can you set the tween speed?
Ans.  To set the tween speed 
          -  Frame rate controls the speed of animation.
          - To increase or decrease frame rate go to Properties dialog box. Enter value in the
             Frame per second (FPS).
          - To increase the speed, drag arrow head towards the right hand side. Similarly to
             reduce, drag arrow head towards the left hand side.
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Q.2.Ans Step 3: - Now, group the parts by selecting the Selection tool           and 
                 dragging it  covers all the parts.
· The two parts will get high-lighted and then select from the Menu Bar →  
                            Modify → Group. A blue boundary can be seen around the drawn object 
                            indicating that it is grouped.
Step 4:  - Convert the object to a symbol by selecting from the MenuBar → Modify →
                Convert to Symbol.
· Place the at the th playhead 50 frame and press F6, to insert a keyframe 
    OR MenuBar → Insert → Timeline → Keyframe.
· Drag the object by selecting the Selection tool and place it on the right hand side of the stage as seen in the figure.
Step 5: -  Now, place the play head on the first frame.
· On the first layer, place the pointer in the area between 1st and 50th frame.
· After placing the pointer, right click and select the option “Create Motion Tween”. Save the file with the name “Motion tween”.
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1. Fill in the blanks
a. Tween motion helps you to move an object in a __  straight __ path.
b. To create a fade in effect __  Alpha __ option is used.
c. Convert to symbol option is in __  Modify __menu.
d. To add motion path __ Guide __ layer is inserted in a timeline. 

2. How to lock and hide a layer ?
Ans.  To lock and hiding the layer
· Lock the Guide layer by clicking the dot under the Lock icon in the timeline. When the lock is seen that means the layer is locked.[image: ]
· To hide the Guide layer ,            click the black dot under the Eye icon in the timeline. 
           
         A red cross is seen when the layer gets hidden
·  View the animation.
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1. Fill in the blanks :
a. Adobe Flash Professional CS6 introduces a new tool called the __ Sprite Sheet __
   Generator.
b. Sprite Sheet can be rendered using the __ Sprite Sheet Generator __ .
c. Character animation is done by using ___ Create Classic Tween __ method. 
d. To add keyframe __ F6 __ key is used in the timeline.
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1. Fill in the blanks :
a. The __  static (stationary) __ and the __  animated _ buttons are used mainly in Flash.
b. The procedure for creating a button symbol includes a Timeline with __ four __ frames.
c. The animated button can be __ any object__or __ drawing __ . 
d. The animated buttons can be used in __web pages __and for __ presentations __.
e. The animated buttons help the user to __ interact __ with the movie.

2. Match the column :
'A'					 'B’
A. Buttons 			1. The default selected frame in the timeline
B. Up frame 			2. To view the animation
C. Scene 1 			3. The storage place for the symbol
D. Library 			4. For presentations
E. Test movie 			5. To return to the movie edit mode

Ans. a.__ 4 ___, 	b.___  1 ___, 	c. __ 5 __ , 	d. __ 3 __,     e. __ 2 ___.
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1. Fill in the blanks.
a. Choose Control →  ___Test Movie__  to play the sound seamlessly.
b. Click File > __Import__ →  _Import Video__ to open the Import Video dialog box.
c. To play an embedded video in the timeline, go to __export________ Video.
d. Stereo sound can be edited using ___Pencil______ button in Sound tab.
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1. Fill in the blanks
a. The __profile__ setting is default in publish setting
b. _Publishing _ is a way for you to save or export your prepared files .
c. Select the_Flash Player  version of Action Script version in Flash. 
d. Put _JPEG Quality_ Quality as 100 and expand the  _Advanced_ tab for more options.

2. Write the correct options to be selected in Audio stream in sound settings.
Ans. Compression (Mp3), bit rate (16 kbps) and quality (fast) are the correct options to 
         selected in Audio stream in sound settings.
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